Jump to content
hlBot_banner_2 hlBot_banner_1 hlBot_banner_1

[Alune] AutoDT by GrandPrime - Najszybsze DT (rage)


Recommended Posts

Posted (edited)
3 godziny temu, PowerPlay napisał:

Wgrałem twój config ii na parterze nie tepnął do metina. Na pierwszym piętrze zamiast iść w kierunku bossa to bije potwory.

Piętro z królem demonów jest o tyle problematyczne, że nie respi się w momencie gdy teleportuje Cię na to piętro (w przypadku np. elit. króla czy ripera, są one zrespione w momencie wejścia na piętro, więc z nimi problemu nie ma) ale król demonów jest zrobiony w jakiś dziwny sposób, więc na tym piętrze postać najpierw zbija wszystkie moby, potem biegnie farmbotem aby odświeżyć spota który zrespi króla demonów. Niestety jest to po pierwsze dziwnie działający król demonów a po drugie urok tp+wh.

 

Co do pierwszego piętra, nie mam pojęcia dlaczego tak Ci się dzieje, sprawdź, czy na pewno farmbot jest skonfigurowany na metiny i ma swoją trasę przez którą biegnie. Bot powinien na 1 piętrze biegać w stronę ściany, zanim do niej dobiegnie, skręca do metina.

Edited by GrandPrime
Link to comment

3,5-4min na świeżej postaci z darmowym isem, przyjemnie działa bez zacięć, polecam

 

edit: ale jakby to 2 piętro nie szło tak topornie, to czas by był dużo lepszy 

Edited by baartson
  • Plus 1
Link to comment
21 godzin temu, GrandPrime napisał:

Przeklikaj na nowo questy, czasem tak bywa jak wgrywasz cfg 

mógłbyś powiedzieć ocb? bo mam tak samo, raz na 10-15 dt poprostu lata po ścianach

Link to comment
3 godziny temu, baartson napisał:

mógłbyś powiedzieć ocb? bo mam tak samo, raz na 10-15 dt poprostu lata po ścianach

Wyczyść questy z funkcji bota i zrób je na nowo :P 

Link to comment
Posted (edited)
4 godziny temu, Wisienka napisał:

Na pietrze z kluczem biega i moby bije w kolo

Powinien teleportować do mobów, nie biegać. Jeżeli biega, coś masz źle ze skryptem.

Piętro z kluczem jest tak zrobione w skrypcie, aby dropnął klucz i za chwile powinien przenieść go na posąg. Sprawdź, czy aby na pewno masz klucz w eq; to może być rozwiązanie Twojego problemu. Bez klucza w eq bot będzie non stop bił. Osobiście miałem raz sytuacje, że klucz albo nie dropnął, albo się despawnował i trzeba było zacząć nowe dt

@ baartson  wyczyść akcje z funkcji 'Questy' w hlu i nagraj je ponownie. Jak jesteś na piętrze z kluczami, wydrop klucz, w funkcji 'Quest' kliknij 'Nagrywaj' przenieś klucz na posąg potem zatrzymaj nagrywanie. Po zabiciu ripera kliknij nagrywanie, kliknij na npc i wejdź ponownie na dunga, zatrzymaj nagrywanie, kliknij wykonuj i puść bota na nowo. Pamiętaj jednak, aby podczas nagrywania nie zamykać ani nie klilać kart po pokonaniu bossów, lubi się bugować w rezultacie nie teleportuje na kolejnego dunga

Edited by GrandPrime
Link to comment
Teraz, ocalieg napisał:

Czy rozdziałka ma znaczenie w tym dungu bo mi po bossie nie otwiera karty i nie zaczyna nowego.

Nie powinno mieć to znaczenia. Ja osobiście odpalam boty w 1600x900 w okienku.

Karty nie będzie otwierał, bo lubi się bugować, więc powinien jedynie po kilku sekundach teleportwać na kolejny dungeon

Link to comment
13 minut temu, GrandPrime napisał:

Nie powinno mieć to znaczenia. Ja osobiście odpalam boty w 1600x900 w okienku.

Karty nie będzie otwierał, bo lubi się bugować, więc powinien jedynie po kilku sekundach teleportwać na kolejny dungeon

Faktycznie zostawiłem bo stopowalem bo myslalem ze leci w sciane a to tak ma byc bo za chwile znowu zaczyna dunga :)

  • Plus 1
Link to comment
W dniu 20.03.2022 o 09:21, Opsik napisał:

non stop buguje sie przy przeciaganiu klucza na kamien i pod koniec przy npc, biegnie w sciane i trzeba recznie resetowac dunga

Spróbuj ustawić w farmbocie 6 sekund na opcji odczekiwania po zabiciu celu. Z moich ostatnich testów wynika, ze to poprawiło drastycznie działanie; przynajmniej u mnie 

Link to comment
  • 3 weeks later...
×
×
  • Create New...