Jump to content
hlBot_banner_2 hlBot_banner_1 hlBot_banner_1

Alune Auto atak


Recommended Posts

Czego dotyczy problem: Funkcja Auto atak
Opis problemu: Są 3.

1. Często zdarza się, że mobki respią się jakby niewiadoczne. Nasza postać otrzymuje obrażenia, ale nie widać mobów. Przez to bot nie zmienia spota tylko zostaje caly czas na jednym machając bez potrzeby.

2. Tylko i wyłącznie na HLBocie występuje problem z mobkiem, którego nie da się zabić. Jeżeli expiłem sam, lub na makrach od Synapsa razera bez problemu zabijał za każdym razem wszytkie mobki.

Hlbot nie wytrzyma nawet 10 min bo zawsze zostaje jeden / dwa mobki których nie da się zabić. (wiem że trzeba odejść od nich na x odległość i wrócić - wtedy można je bić już normalnie). Ale to byłby nie problem gdyby nie 3 błąd - nie działa minimalna ilość mobów na spocie do zostania bota. Mogę wpisać 0,1, 50, 999, nic to nie zmienia (chyba że ja coś źle robię)
Kiedy i gdzie wystąpił problem: Wszędzie gdziekolwiek expimy
Dodatkowe materiały(Film/zdjęcie): 
Logi(*data\logs\najnowszy):

Edited by hetman94
Link to comment

Domyślam się, że to celowe zabezpieczenie serwera, bo też to zauważyłem, że czy to na potworach jako pieski, czy zwykłe modele, jeden mobek zawsze jest bity non stop i dopiero po 10-15sek da się go zbić. Bez bota wszystko jest okej.

Co do 3 - również u mnie nie działa. Jeszcze miesiąc temu, jak postać wybiła moby w promieniu bicia, to automatycznie przechodził na inny spot jeśli dało się np. 20 mobów. Teraz tak jak mówisz, nie działa w ogóle, nawet jeśli spot jest zupełnie pusty. 

Link to comment
  • 2 weeks later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...